Paranoid Android dará soporte a los dispositivos “legacy”

Autor: | Posteado en Android Sin comentarios

Paranoid Android Aquellos que hayáis consultado alguna vez la web(www) oficial de Paranoid Android habréis visto que esta custom ROM no soporta varios dispositivos, de hecho los programadores sólo han dicho que oficialmente dan cobertura a dispositivos Nexus® y terminales Oppo. Para un dispositivo diminuto esto es definitivamente práctico, sin embargo para nosotros los visitantes esto significa que tenemos que navegar por la web intensamente buscando a alguien que haya obtenido crear un port de la ROM para nuestro dispositivo en concreto.

A pesar de todo hay buenas noticias, ya que el dispositivo de Paranoid Android® ha ampliado la serie de dispositivos soportados para incorporar suficientes terminales legacy -lo que en el lenguaje de Paranoid Android® significa “dispositivos no Nexus”-. Algunos programadores del equipo, que son propietarios de otros dispositivos de esta clase, habían empezado de forma no oficial a sostener un sub-grupo de smartphones a los que portaban la ROM. Compartirán su trabajo con el resto de la sociedad a través de la nueva página ofical AOSPA de descargas. Por el instante hay suficientes Paranoid Android® 4+ en etapa beta para bajar.

Esta es la serie de dispositivos legacy que la ROM soporta actualmente:

  • a510 – Acer Iconia Tab a510
  • a700 – Acer Iconia Tab a700
  • d2lte – Samsung® Galaxy s3 (Variantes de EE.UU.)
  • dlx – HTC® Droid DNA
  • d80x – LG® G2 (GSM)
  • evita – HTC® One X (EE. UU.)
  • galaxysmtd – Samsung® Galaxy S
  • gee/geeb – LG® Optimus G
  • GT-N5100 – Note 8.0 (3G)
  • GT-N5110 – Note 8.0 (Wifi)
  • hercules – Samsung® Galaxy s2 (T-Mobile)
  • hlte – Note tres (Variantes EE.UU.)
  • i605 – Samsung® Galaxy Note dos (Verizon)
  • i9300 – Samsung® Galaxy S3 (Internacional)
  • i9500 – Samsung® Galaxy S4 (Internacional, sin LTE)
  • jflte – Samsung® Galaxy S4 (Variantes EE.UU.)
  • l900 – Samsung® Galaxy Note dos (Sprint)
  • ls980 – LG® G2 (CDMA)
  • m7 – HTC® One (Variantes EE.UU.)
  • moto_msm8960dt – Moto x (Variantes EE.UU.)
  • moto_msm8960 – http://goo.gl/CTKkXp
  • n7000 – Galaxy Note
  • n7100 – Galaxy Note dos (International 3G only)
  • odin – Xperia ZL
  • p880 – LG® Optimus 4X HD
  • skyrocket – Samsung® Galaxy s2 (AT&T)
  • togari – Xperia Z Ultra
  • v500 – LG® Gpad 8.3 (Planeada sin embargo no compilada)
  • vs980 – LG® G2 (CDMA)
  • yuga – Xperia Z

Paranoid Android® quiere tener las compilaciones para dispositivos legacy a la par que las oficiales para los dispositivos soportados, buscando mantenerse en un retraso de dos ó tres días con respecto a las oficiales. Esto admitirá a los visitantes tener un camino lo suficiente veloz a funcionalidades actualizadas.

No os preocupéis si nuestro dispositivo no esta listado. El dispositivo esta buscando a individuos con conocimientos para compilar codigo para otros dispositivos. Sigue habiendo canales no oficiales por los que investigar también.

Esperamos que se añadan mas terminales a la serie en el futuro.

¿Y tú que piensas? Pásate por Paranoid Android® dará soporte a los dispositivos “legacy” para dejar tu huella.

Puedes unirte a nosotros en Twitter, Facebook o en Google+

Publicado actualmente en Andro4all

Andro4all


También puedes revisar estas noticias relacionadas.

Agrega tu comentario